CRAN Package Check Results for Package spatPomp

Last updated on 2024-06-12 17:57:34 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.35.0 23.94 203.03 226.97 OK
r-devel-linux-x86_64-debian-gcc 0.35.0 0.51 1.72 2.23 ERROR
r-devel-linux-x86_64-fedora-clang 0.35.0 278.47 OK
r-devel-linux-x86_64-fedora-gcc 0.35.0 257.03 OK
r-devel-windows-x86_64 0.35.0 23.00 221.00 244.00 OK
r-patched-linux-x86_64 0.35.0 26.14 188.36 214.50 OK
r-release-linux-x86_64 0.35.0 14.13 188.54 202.67 OK
r-release-macos-arm64 0.35.0 94.00 OK
r-release-macos-x86_64 0.35.0 169.00 OK
r-release-windows-x86_64 0.35.0 26.00 239.00 265.00 OK
r-oldrel-macos-arm64 0.35.0 99.00 OK
r-oldrel-macos-x86_64 0.35.0 152.00 OK
r-oldrel-windows-x86_64 0.35.0 31.00 265.00 296.00 OK

Check Details

Version: 0.35.0
Check: package dependencies
Result: ERROR Packages required but not available: 'dplyr', 'tidyr', 'stringr', 'ggplot2' See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavor: r-devel-linux-x86_64-debian-gcc