CRAN Package Check Results for Package seeker

Last updated on 2024-06-12 17:57:33 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.1.5 9.71 93.36 103.07 OK
r-devel-linux-x86_64-debian-gcc 1.1.5 0.59 1.89 2.48 ERROR
r-devel-linux-x86_64-fedora-clang 1.1.5 120.23 OK
r-devel-linux-x86_64-fedora-gcc 1.1.5 102.72 OK
r-devel-windows-x86_64 1.1.5 7.00 86.00 93.00 OK
r-patched-linux-x86_64 1.1.5 5.36 86.93 92.29 OK
r-release-linux-x86_64 1.1.5 5.21 86.93 92.14 OK
r-release-macos-arm64 1.1.5 52.00 NOTE
r-release-macos-x86_64 1.1.5 75.00 OK
r-release-windows-x86_64 1.1.5 9.00 86.00 95.00 OK
r-oldrel-macos-arm64 1.1.5 58.00 NOTE
r-oldrel-macos-x86_64 1.1.5 88.00 NOTE
r-oldrel-windows-x86_64 1.1.5 11.00 94.00 105.00 OK

Check Details

Version: 1.1.5
Check: package dependencies
Result: ERROR Packages required but not available: 'AnnotationDbi', 'biomaRt', 'GEOquery', 'readr' Packages suggested but not available for checking: 'ArrayExpress', 'org.Mm.eg.db', 'testthat' See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavor: r-devel-linux-x86_64-debian-gcc

Version: 1.1.5
Check: package dependencies
Result: NOTE Package suggested but not available for checking: ‘org.Mm.eg.db’ Flavor: r-release-macos-arm64

Version: 1.1.5
Check: package dependencies
Result: NOTE Package suggested but not available for checking: ‘ArrayExpress’ Flavor: r-oldrel-macos-arm64

Version: 1.1.5
Check: Rd cross-references
Result: NOTE Package unavailable to check Rd xrefs: ‘ArrayExpress’ Flavors: r-oldrel-macos-arm64, r-oldrel-macos-x86_64

Version: 1.1.5
Check: package dependencies
Result: NOTE Packages suggested but not available for checking: 'ArrayExpress', 'org.Mm.eg.db' Flavor: r-oldrel-macos-x86_64