CRAN Package Check Results for Package mapmixture

Last updated on 2024-06-13 17:49:16 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.1.3 8.08 102.72 110.80 OK
r-devel-linux-x86_64-debian-gcc 1.1.3 0.80 1.64 2.44 ERROR
r-devel-linux-x86_64-fedora-clang 1.1.3 146.19 OK
r-devel-linux-x86_64-fedora-gcc 1.1.3 127.93 OK
r-devel-windows-x86_64 1.1.3 9.00 88.00 97.00 OK
r-patched-linux-x86_64 1.1.3 8.68 98.41 107.09 OK
r-release-linux-x86_64 1.1.3 6.08 97.54 103.62 OK
r-release-macos-arm64 1.1.3 40.00 OK
r-release-macos-x86_64 1.1.3 59.00 OK
r-release-windows-x86_64 1.1.3 11.00 89.00 100.00 OK
r-oldrel-macos-arm64 1.1.3 41.00 OK
r-oldrel-macos-x86_64 1.1.3 86.00 OK
r-oldrel-windows-x86_64 1.1.3 13.00 110.00 123.00 OK

Check Details

Version: 1.1.3
Check: package dependencies
Result: ERROR Packages required but not available: 'colourpicker', 'dplyr', 'ggplot2', 'ggspatial', 'purrr', 'stringr', 'tidyr' Packages suggested but not available for checking: 'shinytest2', 'testthat' See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavor: r-devel-linux-x86_64-debian-gcc