CRAN Package Check Results for Package insane

Last updated on 2024-06-13 17:49:14 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.0.3 7.79 70.61 78.40 OK
r-devel-linux-x86_64-debian-gcc 1.0.3 0.54 1.93 2.47 ERROR
r-devel-linux-x86_64-fedora-clang 1.0.3 97.73 OK
r-devel-linux-x86_64-fedora-gcc 1.0.3 105.41 OK
r-devel-windows-x86_64 1.0.3 9.00 71.00 80.00 OK
r-patched-linux-x86_64 1.0.3 5.80 68.53 74.33 OK
r-release-linux-x86_64 1.0.3 7.68 67.32 75.00 OK
r-release-macos-arm64 1.0.3 38.00 OK
r-release-macos-x86_64 1.0.3 54.00 OK
r-release-windows-x86_64 1.0.3 9.00 77.00 86.00 OK
r-oldrel-macos-arm64 1.0.3 38.00 OK
r-oldrel-macos-x86_64 1.0.3 81.00 OK
r-oldrel-windows-x86_64 1.0.3 11.00 85.00 96.00 OK

Check Details

Version: 1.0.3
Check: package dependencies
Result: ERROR Packages required but not available: 'broom', 'dplyr', 'ggplot2', 'ggpubr', 'patchwork', 'purrr', 'readxl', 'tidyr' Packages suggested but not available for checking: 'roxygen2', 'testthat' See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavor: r-devel-linux-x86_64-debian-gcc