CRAN Package Check Results for Package descriptio

Last updated on 2024-06-14 05:58:20 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.3 6.70 96.35 103.05 OK
r-devel-linux-x86_64-debian-gcc 1.3 0.27 1.60 1.87 ERROR
r-devel-linux-x86_64-fedora-clang 1.3 134.84 NOTE
r-devel-linux-x86_64-fedora-gcc 1.3 122.06 OK
r-devel-windows-x86_64 1.3 9.00 90.00 99.00 OK
r-patched-linux-x86_64 1.3 8.24 89.47 97.71 OK
r-release-linux-x86_64 1.3 7.28 89.90 97.18 OK
r-release-macos-arm64 1.3 37.00 OK
r-release-macos-x86_64 1.3 61.00 OK
r-release-windows-x86_64 1.3 9.00 90.00 99.00 OK
r-oldrel-macos-arm64 1.3 41.00 OK
r-oldrel-macos-x86_64 1.3 87.00 OK
r-oldrel-windows-x86_64 1.3 11.00 108.00 119.00 OK

Check Details

Version: 1.3
Check: package dependencies
Result: ERROR Package required but not available: ‘ggplot2’ Packages suggested but not available for checking: 'ggpattern', 'paletteer', 'GGally' See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavor: r-devel-linux-x86_64-debian-gcc

Version: 1.3
Check: Rd cross-references
Result: NOTE Undeclared packages ‘FactoMineR’, ‘vcd’ in Rd xrefs Flavor: r-devel-linux-x86_64-fedora-clang