CRAN Package Check Results for Package convdistr

Last updated on 2024-06-14 05:58:18 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.6.2 9.88 96.40 106.28 OK
r-devel-linux-x86_64-debian-gcc 1.6.2 0.42 1.78 2.20 ERROR
r-devel-linux-x86_64-fedora-clang 1.6.2 131.67 OK
r-devel-linux-x86_64-fedora-gcc 1.6.2 137.45 OK
r-devel-windows-x86_64 1.6.2 8.00 94.00 102.00 OK
r-patched-linux-x86_64 1.6.2 5.94 89.80 95.74 OK
r-release-linux-x86_64 1.6.2 5.57 89.48 95.05 OK
r-release-macos-arm64 1.6.2 49.00 OK
r-release-macos-x86_64 1.6.2 65.00 OK
r-release-windows-x86_64 1.6.2 9.00 94.00 103.00 OK
r-oldrel-macos-arm64 1.6.2 51.00 OK
r-oldrel-macos-x86_64 1.6.2 111.00 OK
r-oldrel-windows-x86_64 1.6.2 13.00 108.00 121.00 OK

Check Details

Version: 1.6.2
Check: package dependencies
Result: ERROR Packages required but not available: 'pryr', 'dplyr', 'tidyr', 'ggplot2', 'SHELF' Package suggested but not available for checking: ‘testthat’ See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavor: r-devel-linux-x86_64-debian-gcc