CRAN Package Check Results for Package bdrc

Last updated on 2024-06-14 05:58:16 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.1.0 11.67 174.09 185.76 NOTE
r-devel-linux-x86_64-debian-gcc 1.1.0 0.60 1.83 2.43 ERROR
r-devel-linux-x86_64-fedora-clang 1.1.0 232.55 NOTE
r-devel-linux-x86_64-fedora-gcc 1.1.0 236.09 NOTE
r-devel-windows-x86_64 1.1.0 11.00 413.00 424.00 NOTE
r-patched-linux-x86_64 1.1.0 12.76 148.72 161.48 NOTE
r-release-linux-x86_64 1.1.0 9.63 150.97 160.60 NOTE
r-release-macos-arm64 1.1.0 219.00 NOTE
r-release-macos-x86_64 1.1.0 367.00 NOTE
r-release-windows-x86_64 1.1.0 12.00 412.00 424.00 NOTE
r-oldrel-macos-arm64 1.1.0 232.00 OK
r-oldrel-macos-x86_64 1.1.0 390.00 OK
r-oldrel-windows-x86_64 1.1.0 13.00 548.00 561.00 OK

Check Details

Version: 1.1.0
Check: Rd files
Result: NOTE checkRd: (-1) autoplot.plm0.Rd:61: Lost braces in \itemize; meant \describe ? checkRd: (-1) autoplot.plm0.Rd:62: Lost braces in \itemize; meant \describe ? checkRd: (-1) autoplot.plm0.Rd:63: Lost braces in \itemize; meant \describe ? checkRd: (-1) autoplot.plm0.Rd:64: Lost braces in \itemize; meant \describe ? checkRd: (-1) autoplot.plm0.Rd:65: Lost braces in \itemize; meant \describe ? checkRd: (-1) autoplot.plm0.Rd:66: Lost braces in \itemize; meant \describe ? checkRd: (-1) autoplot.plm0.Rd:67: Lost braces in \itemize; meant \describe ? checkRd: (-1) autoplot.plm0.Rd:68: Lost braces in \itemize; meant \describe ? checkRd: (-1) autoplot.tournament.Rd:16: Lost braces in \itemize; meant \describe ? checkRd: (-1) get_report.Rd:31: Lost braces in \itemize; meant \describe ? checkRd: (-1) get_report.Rd:32: Lost braces in \itemize; meant \describe ? checkRd: (-1) get_report_pages.Rd:29: Lost braces in \itemize; meant \describe ? checkRd: (-1) get_report_pages.Rd:30: Lost braces in \itemize; meant \describe ? checkRd: (-1) plot.plm0.Rd:61: Lost braces in \itemize; meant \describe ? checkRd: (-1) plot.plm0.Rd:62: Lost braces in \itemize; meant \describe ? checkRd: (-1) plot.plm0.Rd:63: Lost braces in \itemize; meant \describe ? checkRd: (-1) plot.plm0.Rd:64: Lost braces in \itemize; meant \describe ? checkRd: (-1) plot.plm0.Rd:65: Lost braces in \itemize; meant \describe ? checkRd: (-1) plot.plm0.Rd:66: Lost braces in \itemize; meant \describe ? checkRd: (-1) plot.plm0.Rd:67: Lost braces in \itemize; meant \describe ? checkRd: (-1) plot.plm0.Rd:68: Lost braces in \itemize; meant \describe ? checkRd: (-1) plot.plm0.Rd:69: Lost braces in \itemize; meant \describe ? checkRd: (-1) plot.tournament.Rd:16: Lost braces in \itemize; meant \describe ? checkRd: (-1) plot.tournament.Rd:17: Lost braces in \itemize; meant \describe ? checkRd: (-1) plot.tournament.Rd:18: Lost braces in \itemize; meant \describe ? checkRd: (-1) plot.tournament.Rd:19: Lost braces in \itemize; meant \describe ? checkRd: (-1) plot.tournament.Rd:20: Lost braces in \itemize; meant \describe ? checkRd: (-1) plot.tournament.Rd:21: Lost braces in \itemize; meant \describe ? checkRd: (-1) plot.tournament.Rd:22: Lost braces in \itemize; meant \describe ? checkRd: (-1) plot_fun.Rd:23: Lost braces in \itemize; meant \describe ? checkRd: (-1) plot_fun.Rd:24: Lost braces in \itemize; meant \describe ? checkRd: (-1) plot_fun.Rd:25: Lost braces in \itemize; meant \describe ? checkRd: (-1) plot_fun.Rd:26: Lost braces in \itemize; meant \describe ? checkRd: (-1) plot_fun.Rd:27: Lost braces in \itemize; meant \describe ? checkRd: (-1) plot_fun.Rd:28: Lost braces in \itemize; meant \describe ? checkRd: (-1) plot_fun.Rd:29: Lost braces in \itemize; meant \describe ? checkRd: (-1) plot_fun.Rd:30: Lost braces in \itemize; meant \describe ? checkRd: (-1) plot_fun.Rd:31: Lost braces in \itemize; meant \describe ? Flavors: r-devel-linux-x86_64-debian-clang, r-devel-linux-x86_64-fedora-clang, r-devel-linux-x86_64-fedora-gcc, r-devel-windows-x86_64, r-patched-linux-x86_64, r-release-linux-x86_64, r-release-macos-arm64, r-release-macos-x86_64, r-release-windows-x86_64

Version: 1.1.0
Check: package dependencies
Result: ERROR Package required but not available: ‘ggplot2’ Packages suggested but not available for checking: 'testthat', 'vdiffr' See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavor: r-devel-linux-x86_64-debian-gcc