CRAN Package Check Results for Package bartcs

Last updated on 2024-06-14 05:58:16 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.2.2 103.07 97.19 200.26 OK
r-devel-linux-x86_64-debian-gcc 1.2.2 0.31 1.79 2.10 ERROR
r-devel-linux-x86_64-fedora-clang 1.2.2 316.87 OK
r-devel-linux-x86_64-fedora-gcc 1.2.2 324.85 OK
r-devel-windows-x86_64 1.2.2 77.00 102.00 179.00 OK
r-patched-linux-x86_64 1.2.2 91.84 137.73 229.57 OK
r-release-linux-x86_64 1.2.2 64.47 130.27 194.74 OK
r-release-macos-arm64 1.2.2 70.00 OK
r-release-macos-x86_64 1.2.2 84.00 OK
r-release-windows-x86_64 1.2.2 81.00 105.00 186.00 OK
r-oldrel-macos-arm64 1.2.2 82.00 OK
r-oldrel-macos-x86_64 1.2.2 122.00 OK
r-oldrel-windows-x86_64 1.2.2 99.00 140.00 239.00 OK

Check Details

Version: 1.2.2
Check: package dependencies
Result: ERROR Packages required but not available: 'ggcharts', 'ggplot2' See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavor: r-devel-linux-x86_64-debian-gcc