CRAN Package Check Results for Package autohrf

Last updated on 2024-06-14 05:58:15 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.1.3 7.12 88.16 95.28 OK
r-devel-linux-x86_64-debian-gcc 1.1.3 0.69 1.86 2.55 ERROR
r-devel-linux-x86_64-fedora-clang 1.1.3 126.33 OK
r-devel-linux-x86_64-fedora-gcc 1.1.3 276.26 OK
r-devel-windows-x86_64 1.1.3 8.00 94.00 102.00 OK
r-patched-linux-x86_64 1.1.3 8.52 84.39 92.91 OK
r-release-linux-x86_64 1.1.3 9.20 85.32 94.52 OK
r-release-macos-arm64 1.1.3 83.00 OK
r-release-macos-x86_64 1.1.3 139.00 OK
r-release-windows-x86_64 1.1.3 9.00 96.00 105.00 OK
r-oldrel-macos-arm64 1.1.3 86.00 OK
r-oldrel-macos-x86_64 1.1.3 169.00 OK
r-oldrel-windows-x86_64 1.1.3 10.00 111.00 121.00 OK

Check Details

Version: 1.1.3
Check: package dependencies
Result: ERROR Packages required but not available: 'cowplot', 'dplyr', 'ggplot2', 'lubridate' Package suggested but not available for checking: ‘testthat’ See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavor: r-devel-linux-x86_64-debian-gcc