CRAN Package Check Results for Package SpatialDDLS

Last updated on 2024-06-12 17:57:34 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.0.2 42.33 551.67 594.00 OK
r-devel-linux-x86_64-debian-gcc 1.0.2 0.51 1.80 2.31 ERROR
r-devel-linux-x86_64-fedora-clang 1.0.2 763.48 OK
r-devel-linux-x86_64-fedora-gcc 1.0.2 513.36 OK
r-devel-windows-x86_64 1.0.2 50.00 529.00 579.00 OK
r-patched-linux-x86_64 1.0.2 58.91 525.00 583.91 OK
r-release-linux-x86_64 1.0.2 45.74 517.30 563.04 OK
r-release-macos-arm64 1.0.2 118.00 OK
r-release-macos-x86_64 1.0.2 285.00 OK
r-release-windows-x86_64 1.0.2 53.00 515.00 568.00 OK
r-oldrel-macos-arm64 1.0.2 11.00 ERROR
r-oldrel-macos-x86_64 1.0.2 11.00 ERROR
r-oldrel-windows-x86_64 1.0.2 60.00 699.00 759.00 OK

Check Details

Version: 1.0.2
Check: package dependencies
Result: ERROR Packages required but not available: 'SpatialExperiment', 'zinbwave', 'dplyr', 'reshape2', 'keras', 'tensorflow', 'ggplot2', 'ggpubr', 'scran' Packages suggested but not available for checking: 'testthat', 'bluster' See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavor: r-devel-linux-x86_64-debian-gcc

Version: 1.0.2
Check: package dependencies
Result: ERROR Package required but not available: ‘SpatialExperiment’ Package suggested but not available for checking: ‘HDF5Array’ See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavors: r-oldrel-macos-arm64, r-oldrel-macos-x86_64