CRAN Package Check Results for Package GABB

Last updated on 2024-06-12 17:57:17 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.3.8 5.81 43.56 49.37 OK
r-devel-linux-x86_64-debian-gcc 0.3.8 0.23 1.67 1.90 ERROR
r-devel-linux-x86_64-fedora-clang 0.3.8 59.74 OK
r-devel-linux-x86_64-fedora-gcc 0.3.8 55.43 OK
r-devel-windows-x86_64 0.3.8 5.00 50.00 55.00 OK
r-patched-linux-x86_64 0.3.8 3.99 40.81 44.80 OK
r-release-linux-x86_64 0.3.8 5.18 40.88 46.06 OK
r-release-macos-arm64 0.3.8 21.00 OK
r-release-macos-x86_64 0.3.8 29.00 OK
r-release-windows-x86_64 0.3.8 6.00 54.00 60.00 OK
r-oldrel-macos-arm64 0.3.8 25.00 OK
r-oldrel-macos-x86_64 0.3.8 47.00 OK
r-oldrel-windows-x86_64 0.3.8 7.00 59.00 66.00 OK

Check Details

Version: 0.3.8
Check: package dependencies
Result: ERROR Packages required but not available: 'dplyr', 'egg', 'ggforce', 'ggplot2', 'ggrepel', 'ggplotify', 'ggpubr', 'tidyr' Packages suggested but not available for checking: 'FactoMineR', 'testthat' See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavor: r-devel-linux-x86_64-debian-gcc