CRAN Package Check Results for Package CausalGPS

Last updated on 2024-06-12 17:57:10 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.4.2 57.34 144.62 201.96 OK
r-devel-linux-x86_64-debian-gcc 0.4.2 0.62 1.91 2.53 ERROR
r-devel-linux-x86_64-fedora-clang 0.4.2 278.69 OK
r-devel-linux-x86_64-fedora-gcc 0.4.2 262.37 OK
r-devel-windows-x86_64 0.4.2 43.00 144.00 187.00 OK
r-patched-linux-x86_64 0.4.2 30.27 135.62 165.89 OK
r-release-linux-x86_64 0.4.2 31.99 135.72 167.71 OK
r-release-macos-arm64 0.4.2 80.00 OK
r-release-macos-x86_64 0.4.2 105.00 OK
r-release-windows-x86_64 0.4.2 43.00 146.00 189.00 OK
r-oldrel-macos-arm64 0.4.2 90.00 OK
r-oldrel-macos-x86_64 0.4.2 206.00 OK
r-oldrel-windows-x86_64 0.4.2 56.00 171.00 227.00 OK

Check Details

Version: 0.4.2
Check: package dependencies
Result: ERROR Packages required but not available: 'ggplot2', 'Ecume', 'cowplot' Package suggested but not available for checking: ‘testthat’ See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavor: r-devel-linux-x86_64-debian-gcc