CRAN Package Check Results for Package BeyondBenford

Last updated on 2024-06-13 05:58:58 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.4 5.35 59.38 64.73 OK
r-devel-linux-x86_64-debian-gcc 1.4 0.23 1.55 1.78 ERROR
r-devel-linux-x86_64-fedora-clang 1.4 83.41 OK
r-devel-linux-x86_64-fedora-gcc 1.4 80.17 OK
r-devel-windows-x86_64 1.4 7.00 63.00 70.00 OK
r-patched-linux-x86_64 1.4 7.13 57.51 64.64 OK
r-release-linux-x86_64 1.4 5.93 58.40 64.33 OK
r-release-macos-arm64 1.4 29.00 OK
r-release-macos-x86_64 1.4 52.00 OK
r-release-windows-x86_64 1.4 8.00 67.00 75.00 OK
r-oldrel-macos-arm64 1.4 32.00 OK
r-oldrel-macos-x86_64 1.4 44.00 OK
r-oldrel-windows-x86_64 1.4 9.00 72.00 81.00 OK

Check Details

Version: 1.4
Check: package dependencies
Result: ERROR Package required but not available: ‘ggplot2’ See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavor: r-devel-linux-x86_64-debian-gcc